Equals

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issue with CSV statements and CSV transaction activity reports
Resolved·Degraded performance

We found a second issue that has now been resolved

Fri, Mar 6, 2026, 09:53 AM
(3 months ago)
·
Affected components
Mar 2, 2026, 03:18 PM
Mar 6, 2026, 09:53 AM
🔁 API - Transactions Feed
📱 Equals Money Mobile App
🖥 Equals Money Website
Updates

Resolved

We found a second issue that has now been resolved

Fri, Mar 6, 2026, 09:53 AM

Identified

We attempted a fix which partially fixed things, and have identified a second issue which we are now fixing

Wed, Mar 4, 2026, 10:00 AM(1 day earlier)

Identified


We've identified an issue on 02 March 2026 at 14:00 where we have reverted improvements that were made to our CSV reports in a previous update. We are currently working through a fix that will re-enable these updates.

Mon, Mar 2, 2026, 03:18 PM(1 day earlier)