Expired card authorisations funds release delayed
Monitoring
Degraded performance
Ongoing for 5 months

All affected transactions have been corrected to either a Complete or Reverted status. If you believe you have an affected transaction that is still in the incorrect state please contact your account manager or our support team

Tue, May 28, 2024, 12:20β€―PM
β€’
4 months ago
β€’
Affected components
πŸ” API - Cards
Updates

Further updates will appear here

Monitoring

All affected transactions have been corrected to either a Complete or Reverted status. If you believe you have an affected transaction that is still in the incorrect state please contact your account manager or our support team

Tue, May 28, 2024, 12:20β€―PM
19h earlier...

Identified

As the bulk of the issue sits in transactions waiting to be completed from April and May, the team has focused on the data over this period.

  • All incremental reversal authorisations for this period have now been cleared.

  • We expect all settlements for this period to have been replayed before the end of today UKT.

The team will continue to investigate the authorisation data and we will update here as soon as we are satisfied all pending transactions that should be completed have been cleared.

Mon, May 27, 2024, 04:54β€―PM
2d earlier...

Identified

A system wide fix is being worked on. In the mean time, a process has been started to manually release funds on accounts starting with a priority on the value amount of funds held in pending. - If you have an account that needs urgent attention, please get in touch with your account manager.

Sat, May 25, 2024, 09:01β€―AM
19h earlier...

Identified

The are some card transactions that are failing to release pending funds despite the card authorisation expiring. The funds are still safely held at Equals and we are identifying the affected transactions to release now.

These transactions will appear as pending on your accounts until we release the funds at which point the pending balance will be added back to your available balance and the card transaction status will be updated to reverted.

Fri, May 24, 2024, 01:40β€―PM