Card simulations are unavailable in Sandbox
Resolved
Degraded performance

Our card processor has informed us that card simulations are available in the Sandbox again with all functionality returned.

Tue, Oct 8, 2024, 03:15 PM
20h ago
Affected components
🔁 API - Cards
Updates

Resolved

Our card processor has informed us that card simulations are available in the Sandbox again with all functionality returned.

Tue, Oct 8, 2024, 03:15 PM
3 weeks earlier...

Investigating

Our card processor has informed us that card simulations are currently unavailable in the Sandbox - this has no impact on Production. This is expected to be resolved today, we will update here as soon as more information is available.

Fri, Sep 13, 2024, 11:29 AM